SurfaceAnisotropy Property


The property labeled "Anisotropy" from the "AdvancedTransparent" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1

Syntax

C#
public static string SurfaceAnisotropy { get; }
Visual Basic
Public Shared ReadOnly Property SurfaceAnisotropy As String
	Get
Visual C++
public:
static property String^ SurfaceAnisotropy {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyDouble". This property allows a connected asset.

See Also