IsShownInTopBottom Property


Indicates if the instance is display in Plan/RCP view of project document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsShownInTopBottom { get; set; }
Visual Basic
Public Property IsShownInTopBottom As Boolean
	Get
	Set
Visual C++
public:
property bool IsShownInTopBottom {
	bool get ();
	void set (bool value);
}

Remarks

This property matters for objects whose visibility type is Model.

See Also