AirSystemId Property


The air system used for this zone equipment, if applicable.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2020.1

Syntax

C#
public ElementId AirSystemId { get; set; }
Visual Basic
Public Property AirSystemId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ AirSystemId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also