Insert Method


Insert the specified project location into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual bool Insert(
	ProjectLocation item
)
Visual Basic
Public Overridable Function Insert ( _
	item As ProjectLocation _
) As Boolean
Visual C++
public:
virtual bool Insert(
	ProjectLocation^ item
)

Parameters

item
Type: Autodesk.Revit.DB ProjectLocation
The project location to be inserted into the set.

Return Value

Returns whether the project location was inserted into the set.

See Also