Calculates the minimum value for all primitives
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- resultIndex
- Type: System Int32
Index of result schema
- rawValue
- Type: System Boolean
If true returned value is NOT multiplied by the current result's units multiplier, otherwise it IS
Return Value
Resulting minimum valueExceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InapplicableDataException | Thrown when current measurement is >= the number of measurements for at least one primitive |