Author Property


Get or Set the Project Author of the Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public string Author { get; set; }
Visual Basic
Public Property Author As String
	Get
	Set
Visual C++
public:
property String^ Author {
	String^ get ();
	void set (String^ value);
}

Remarks

This property is used to get or set the Project Author of the Project Information.

See Also