IsInRoom Property


Identifies if the tag is located in a room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017

Syntax

C#
public bool IsInRoom { get; }
Visual Basic
Public ReadOnly Property IsInRoom As Boolean
	Get
Visual C++
public:
property bool IsInRoom {
	bool get ();
}

Remarks

In some cases the tag may not be located in a room so it looses temporairly an association with the room.

See Also