MinorOverhangFailure Property


At least one of the overhangs in the minor direction is lower than radius of the wire in the major direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId MinorOverhangFailure { get; }
Visual Basic
Public Shared ReadOnly Property MinorOverhangFailure As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ MinorOverhangFailure {
	FailureDefinitionId^ get ();
}

See Also