DesignOtherLoadperArea Property


Get or set the Design Other Load per Area of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double DesignOtherLoadperArea { get; set; }
Visual Basic
Public Property DesignOtherLoadperArea As Double
	Get
	Set
Visual C++
public:
property double DesignOtherLoadperArea {
	double get ();
	void set (double value);
}

Remarks

This property is used to get or set the Design Other Load per Area (Unit: W/ft2) of the Space.

See Also