GetTaggedLocalElementIds Method


Returns a set of IDs for all tagged local elements, if any. A local element ID will be provided for each subelement that is being referenced by the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public ISet<ElementId> GetTaggedLocalElementIds()
Visual Basic
Public Function GetTaggedLocalElementIds As ISet(Of ElementId)
Visual C++
public:
ISet<ElementId^>^ GetTaggedLocalElementIds()

See Also