WallTypeUnsupportedError Property


The selected wall type/shape isn't supported for attaching a wall to a stair. To continue, detach the wall from the stairs' components.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId WallTypeUnsupportedError { get; }
Visual Basic
Public Shared ReadOnly Property WallTypeUnsupportedError As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ WallTypeUnsupportedError {
	FailureDefinitionId^ get ();
}

See Also