Name Property


The name of the item.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public string Name { get; set; }
Visual Basic
Public Property Name As String
	Get
	Set
Visual C++
public:
property String^ Name {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException Thrown when setting the value to a null reference ( Nothing in Visual Basic) .
Autodesk.Revit.Exceptions ArgumentException Thrown when setting the value to an empty string.

See Also