Name Property


The name of the baluster.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2019

Syntax

C#
public string Name { get; set; }
Visual Basic
Public Property Name As String
	Get
	Set
Visual C++
public:
property String^ Name {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: name is an empty string or contains only whitespace. -or- When setting this property: name cannot include prohibited characters.
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also