IsShapeImporterAvailable Method


Checks whether the ShapeImporter functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public static bool IsShapeImporterAvailable()
Visual Basic
Public Shared Function IsShapeImporterAvailable As Boolean
Visual C++
public:
static bool IsShapeImporterAvailable()

Return Value

True if the ShapeImporter functionality is available in the installed Revit.

See Also