ZoomPercentage Property


Percentage of the zoom for the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public int ZoomPercentage { get; set; }
Visual Basic
Public Property ZoomPercentage As Integer
	Get
	Set
Visual C++
public:
property int ZoomPercentage {
	int get ();
	void set (int value);
}

Remarks

This property would be ignored if the ZoomType is FitToPage.

See Also