GeometryChecksum Property


Gets the geometry checksum of the fabrication part symbol, and it does nothing with the fabrication part instance position.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.2

Syntax

C#
public AssetPropertyUInt64 GeometryChecksum { get; }
Visual Basic
Public ReadOnly Property GeometryChecksum As AssetPropertyUInt64
	Get
Visual C++
public:
property AssetPropertyUInt64^ GeometryChecksum {
	AssetPropertyUInt64^ get ();
}

See Also