Assign Method


Assigns values of the source settings to this object.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2018

Syntax

C#
public void Assign(
	DirectContext3DHandleSettings other
)
Visual Basic
Public Sub Assign ( _
	other As DirectContext3DHandleSettings _
)
Visual C++
public:
void Assign(
	DirectContext3DHandleSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.DirectContext3D DirectContext3DHandleSettings
The source settings.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also