CalculationType Property


The calculation type, a bitmask of FittingAndAccessoryCalculationType.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public int CalculationType { get; }
Visual Basic
Public ReadOnly Property CalculationType As Integer
	Get
Visual C++
public:
property int CalculationType {
	int get ();
}

See Also