Station Property


Specifies the station at which the label will be placed, in Revit internal model units (standard Imperial feet). The station determines the location of the label's origin: Origin by setting it to the closest point on the alignment geometry which corresponds to this station.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2021.1

Syntax

C#
public double Station { get; set; }
Visual Basic
Public Property Station As Double
	Get
	Set
Visual C++
public:
property double Station {
	double get ();
	void set (double value);
}

See Also