GroupCount Property


This method is deprecated in Revit 2022 and may be removed in a future version of Revit. Please use the `PaletteCount` property instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2016

Syntax

C#
[ObsoleteAttribute]
public int GroupCount { get; }
Visual Basic
<ObsoleteAttribute> _
Public ReadOnly Property GroupCount As Integer
	Get
Visual C++
[ObsoleteAttribute]
public:
property int GroupCount {
	int get ();
}

See Also