FeedThroughLugsIsNotEnabledAndBindGlobalParam Property


Can't change connection type to Feed Through Lugs because Feed Through Lugs is not enabled. Enable Feed Through Lugs by enabling the global parameter that Feed Through Lugs is mapping. Click Manage tab -> Settings panel -> Global Parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)

Syntax

C#
public static FailureDefinitionId FeedThroughLugsIsNotEnabledAndBindGlobalParam { get; }
Visual Basic
Public Shared ReadOnly Property FeedThroughLugsIsNotEnabledAndBindGlobalParam As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ FeedThroughLugsIsNotEnabledAndBindGlobalParam {
	FailureDefinitionId^ get ();
}

See Also