GetLeaders Method


Returns a collection of leaders currently attached to the annotation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public IList<Leader> GetLeaders()
Visual Basic
Public Function GetLeaders As IList(Of Leader)
Visual C++
public:
IList<Leader^>^ GetLeaders()

Remarks

This method supersedes an older Leaders property which has been deprecated.

See Also