GetDefaultResolutionCaption Method


Retrieves the caption of the default resolution of the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public string GetDefaultResolutionCaption()
Visual Basic
Public Function GetDefaultResolutionCaption As String
Visual C++
public:
String^ GetDefaultResolutionCaption()

Return Value

The caption of the default resolution of the failure.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException This FailureMessage does not have any resolutions.

See Also