IsValidSampleHeight Method


Is the specified height a valid sample height for this compound structure?

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsValidSampleHeight(
	double height
)
Visual Basic
Public Function IsValidSampleHeight ( _
	height As Double _
) As Boolean
Visual C++
public:
bool IsValidSampleHeight(
	double height
)

Parameters

height
Type: System Double

Remarks

The sample height cannot be less than the value of MinimumSampleHeight.

See Also