SpaceConstruction Property


Get the Space Construction of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public MEPSpaceConstruction SpaceConstruction { get; }
Visual Basic
Public ReadOnly Property SpaceConstruction As MEPSpaceConstruction
	Get
Visual C++
public:
property MEPSpaceConstruction^ SpaceConstruction {
	MEPSpaceConstruction^ get ();
}

Remarks

This property is used to get the Space Construction of the Space.

See Also