StairsMinAutomaticLandingDepth Property


"Minimum Automatic Landing Depth": The minimum depth of automatic landing

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
public static ForgeTypeId StairsMinAutomaticLandingDepth { get; }
Visual Basic
Public Shared ReadOnly Property StairsMinAutomaticLandingDepth As ForgeTypeId
	Get
Visual C++
public:
static property ForgeTypeId^ StairsMinAutomaticLandingDepth {
	ForgeTypeId^ get ();
}

See Also