PagesCount Property


The count of pages in the options dialog (include the default pages added by Revit).

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public int PagesCount { get; }
Visual Basic
Public ReadOnly Property PagesCount As Integer
	Get
Visual C++
public:
property int PagesCount {
	int get ();
}

See Also