BumpmapBitmap Property


The property labeled "Source" from the "BumpMap" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1

Syntax

C#
public static string BumpmapBitmap { get; }
Visual Basic
Public Shared ReadOnly Property BumpmapBitmap As String
	Get
Visual C++
public:
static property String^ BumpmapBitmap {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyString" and will contain a relative path.

See Also