AverageEstimatedIllumination Property


Get the Average Estimated Illumination of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double AverageEstimatedIllumination { get; }
Visual Basic
Public ReadOnly Property AverageEstimatedIllumination As Double
	Get
Visual C++
public:
property double AverageEstimatedIllumination {
	double get ();
}

Remarks

This property is used to get the Average Estimated Illumination of the Space. (Unit: fc)

See Also