IsVertexReference Method


Tell if the pick is the reference to a vertex of the form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsVertexReference(
	Reference vertexReference
)
Visual Basic
Public Function IsVertexReference ( _
	vertexReference As Reference _
) As Boolean
Visual C++
public:
bool IsVertexReference(
	Reference^ vertexReference
)

Parameters

vertexReference
Type: Autodesk.Revit.DB Reference
Reference to be checked.

See Also