Temperature Property


Get temperature which is used for specifying correction factor.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2022 and may be removed in a future version of Revit. Please use the GetTemperature() method instead.")]
public long Temperature { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2022 and may be removed in a future version of Revit. Please use the GetTemperature() method instead.")> _
Public ReadOnly Property Temperature As Long
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2022 and may be removed in a future version of Revit. Please use the GetTemperature() method instead.")]
public:
property long long Temperature {
	long long get ();
}

See Also