Identity Property


The identity transformation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static Transform Identity { get; }
Visual Basic
Public Shared ReadOnly Property Identity As Transform
	Get
Visual C++
public:
static property Transform^ Identity {
	Transform^ get ();
}

Remarks

The identity transformation does not change a point or a vector that it is applied to.

See Also