BackgroundPatternColor Property


The background fill pattern color.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2019

Syntax

C#
public Color BackgroundPatternColor { get; set; }
Visual Basic
Public Property BackgroundPatternColor As Color
	Get
	Set
Visual C++
public:
property Color^ BackgroundPatternColor {
	Color^ get ();
	void set (Color^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also