StopOnError Property


Whether export process should stop when a view fails to export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool StopOnError { get; set; }
Visual Basic
Public Property StopOnError As Boolean
	Get
	Set
Visual C++
public:
property bool StopOnError {
	bool get ();
	void set (bool value);
}

Remarks

If set to false, the export would continue until all views are processed. This option has an effect only when a set of more than one view is specified.

See Also