NewCombinableElementArray Method


Returns an array that can hold combinable element objects.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public CombinableElementArray NewCombinableElementArray()
Visual Basic
Public Function NewCombinableElementArray As CombinableElementArray
Visual C++
public:
CombinableElementArray^ NewCombinableElementArray()

Return Value

An empty array that can contain any CombinableElement derived objects.

See Also