LoopSeparationNotCompleted Property


The loop separation is not completed yet. Only one side of the secondary/tertiary loop is separated. In order to correctly calculate the flow and pressure loss, please check and separate the other end of the loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)

Syntax

C#
public static FailureDefinitionId LoopSeparationNotCompleted { get; }
Visual Basic
Public Shared ReadOnly Property LoopSeparationNotCompleted As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ LoopSeparationNotCompleted {
	FailureDefinitionId^ get ();
}

See Also