Space Property


The space in which the instance is located (during the last phase of the project).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Space Space { get; }
Visual Basic
Public ReadOnly Property Space As Space
	Get
Visual C++
public:
property Space^ Space {
	Space^ get ();
}

Remarks

This property will be the first space encountered that contains the instance. If more than one space includes this point in its volume only the first one is returned. If no space is found that contains the instance, this property is a null reference ( Nothing in Visual Basic) .

See Also