Visibility Property


Visibility of the handle and the associated DirectContext3D graphics. A value of true means that the graphics are visible.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018

Syntax

C#
public bool Visibility { get; set; }
Visual Basic
Public Property Visibility As Boolean
	Get
	Set
Visual C++
public:
property bool Visibility {
	bool get ();
	void set (bool value);
}

See Also