IsUserAssignableParameterGroup Method (ForgeTypeId)


Checks if the given parameter group can be assigned to new parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2015

Syntax

C#
public bool IsUserAssignableParameterGroup(
	ForgeTypeId groupTypeId
)
Visual Basic
Public Function IsUserAssignableParameterGroup ( _
	groupTypeId As ForgeTypeId _
) As Boolean
Visual C++
public:
bool IsUserAssignableParameterGroup(
	ForgeTypeId^ groupTypeId
)

Parameters

groupTypeId
Type: Autodesk.Revit.DB ForgeTypeId

Return Value

True if the parameter group can be assigned to new parameters, false otherwise.

See Also