PathOfTravelCalculationService Property


Autodesk Internal: The service for path of travel calculations

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static ExternalServiceId PathOfTravelCalculationService { get; }
Visual Basic
Public Shared ReadOnly Property PathOfTravelCalculationService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ PathOfTravelCalculationService {
	ExternalServiceId^ get ();
}

See Also