IsCompatibleWith Method


Checks whether the geographic coordinate system of this site is compatible with the given site . True if he geographic coordinate system of this site is compatible with the given site, false otherwise.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2018

Syntax

C#
public bool IsCompatibleWith(
	SiteLocation otherSiteLocation
)
Visual Basic
Public Function IsCompatibleWith ( _
	otherSiteLocation As SiteLocation _
) As Boolean
Visual C++
public:
bool IsCompatibleWith(
	SiteLocation^ otherSiteLocation
)

Parameters

otherSiteLocation
Type: Autodesk.Revit.DB SiteLocation

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also