CustomColor Property


Custom color for the TemporaryViewProperties mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2020.1

Syntax

C#
public Color CustomColor { get; set; }
Visual Basic
Public Property CustomColor As Color
	Get
	Set
Visual C++
public:
property Color^ CustomColor {
	Color^ get ();
	void set (Color^ value);
}

Remarks

If custom title is not empty, Temporary View Properties mode displays the colored view frame in custom color.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also