GetDeletedElementIds Method


Returns set of elements that were deleted from the document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public ICollection<ElementId> GetDeletedElementIds()
Visual Basic
Public Function GetDeletedElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetDeletedElementIds()

Return Value

The set of ElementId for elements that were deleted from the document.

See Also