Compact Property


Default is false: let the OS eliminate as much or as little dead data as it wants to. True: force the OS to eliminate all dead data from the file on disk.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public bool Compact { get; set; }
Visual Basic
Public Property Compact As Boolean
	Get
	Set
Visual C++
public:
property bool Compact {
	bool get ();
	void set (bool value);
}

See Also