BaseOffset Property


The offset from the base reference.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public double BaseOffset { get; set; }
Visual Basic
Public Property BaseOffset As Double
	Get
	Set
Visual C++
public:
property double BaseOffset {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for baseOffset must be no more than 30000 feet in absolute value.

See Also