CondenserWaterLoopId Property


The condenser water loop used for the direction expansion water cooled option of cooling coil.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2020.1

Syntax

C#
public ElementId CondenserWaterLoopId { get; set; }
Visual Basic
Public Property CondenserWaterLoopId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ CondenserWaterLoopId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also