IsFaceReference Method


Tell if the pick is the reference to a face of the form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsFaceReference(
	Reference faceReference
)
Visual Basic
Public Function IsFaceReference ( _
	faceReference As Reference _
) As Boolean
Visual C++
public:
bool IsFaceReference(
	Reference^ faceReference
)

Parameters

faceReference
Type: Autodesk.Revit.DB Reference
Reference to be checked.

See Also