GetLastCoreLayerIndex Method


Gets the index of the last core layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public int GetLastCoreLayerIndex()
Visual Basic
Public Function GetLastCoreLayerIndex As Integer
Visual C++
public:
int GetLastCoreLayerIndex()

Return Value

The index of the last core layer.

Remarks

This is the index on the interior side. You can change the shell/core layer boundary using SetNumberOfShellLayers(ShellLayerType, Int32) .

See Also