SpeckleColor1 Property


The property labeled "Color 1" from the "Speckle" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018.1

Syntax

C#
public static string SpeckleColor1 { get; }
Visual Basic
Public Shared ReadOnly Property SpeckleColor1 As String
	Get
Visual C++
public:
static property String^ SpeckleColor1 {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyDoubleArray4d". This property allows a connected asset.

See Also