CloudExternalService Property


The external service which supports get cloud model information from cloud servers such as C4R.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static ExternalServiceId CloudExternalService { get; }
Visual Basic
Public Shared ReadOnly Property CloudExternalService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ CloudExternalService {
	ExternalServiceId^ get ();
}

See Also